Android Auto no longer recognizes some cars after recent update

0
387


A recent Android Auto update is believed to have caused a new bug with the app, as users complain that their cars are no longer recognized when plugging in Android phones.

Specifically, the issue appears to be related to the June update, with some of those who installed this version confirming on the Google forums that “ suddenly the app doesn’t recognize my car.“Everything was working fine before the update,” these users say, “and at the moment, nothing seems to resolve this issue. Trying to fix the phone with the vehicle’s main unit doesn’t make any difference either, because Android Auto just doesn’t recognize the car no matter what.

Oddly enough, not only does this not seem like a very common problem, it also happens randomly without any clear pattern. For example, one user says that the connectivity issue is encountered with a Google Pixel 2 XL, but on the other hand, connecting a Google Pixel 2 is working as expected.

« I also have the same problem. I have a 2018 Honda Civic. I’m also having trouble connecting my Pixel 3a. I get a pop-up message saying that automatic login is disabled. He says to unplug the cable and restart. Do the same. I have all my apps up to date and even deleted my phone and tried reinstalling it on the car,»Explains a user.

The only way to do this without Android Auto at this time is to just stick with the Bluetooth connection once the phone is paired with the car. Of course, this isn’t necessarily a workaround and in no way replaces the entire Android Auto experience, but at least you can keep talking on the phone using the car speakers and listening to music. music through the media applications installed on the mobile device, such as Spotify or other players.

Previous articleWyoming surgeon returning from a month working on COVID-19 in New York

LEAVE A REPLY

Please enter your comment!
Please enter your name here